Which JDK is needed to run Seam?

DWQA QuestionsCategory: QuestionsWhich JDK is needed to run Seam?
Editor Staff asked 2 months ago

Which JDK is needed to run Seam?

1 Answers
Editor Staff answered 2 months ago

Seam only works on JDK 5.0 and above. It uses annotations and other JDK 5.0 features.