What is the minimum Java version required for NiFi?

DWQA QuestionsCategory: Apache NifiWhat is the minimum Java version required for NiFi?
Editor Staff asked 2 months ago

What is the minimum Java version required for NiFi?
(1)Java 7
(2)All the options
(3)Java 8 or newer
(4)Java 8

1 Answers
Editor Staff answered 2 months ago

Answer:-(3)Java 8 or newer